Knowledgebase
Is Dfx compatible with Adobe CS6?
Posted by Michael Cassara on 18 June 2012 06:39 PM

Dfx version 3 Plug-in's are fully compatible with Adobe CS6 products.

Photo Plug-in: Adobe Photoshop CS6

Video/Film Plug-in: Adobe Premiere Pro CS6, Adobe After Effects CS6

 

Dfx version 2 is not compatible with Adobe CS6.

To upgrade to version 3, please visit the upgrade page listed below:

http://tiffensoftware.com/support/upgrades

(3 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: