Knowledgebase
Why does Dfx Essentials keep asking me to input my license? - Mac OSX 10.7 Lion
Posted by Michael Cassara on 20 January 2012 03:41 PM

Dfx Essentials was introduced in 2009 in conjunction with Version 2 as a  ‘lite’ version. Essentials supports 10.4-10.6 Operating Systems.  Essentials cannot be licensed in Lion 10.7 because under this new operating system, Apple prevents us from writing the license file in the location that we were previously using. Hence, Dfx Essentials is not supported under Lion.  If you would like to use Essentials at your own risk on 10.7, the software will require you to re-enter the license code upon activation prompt.

All Essentials license code owners can take advantage of upgrading with discount to our new version 3, please read about our version 3 here:  http://www.tiffensoftware.com/products

To upgrade, please go here:  http://www.tiffensoftware.com/support/upgrades

(1 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: