Knowledgebase
I have been asked by Dfx Technical Support to provide my system information, how do I do this?
Posted by DFX Software Support-Jena on 12 August 2011 05:23 AM

Macintosh
1. Click on the Apple menu in the top left corner of your screen
2. Select "About This Mac"
3. Click on "More Info..."
4. When System Profiler appears, select "File->Save As..." and save your profile to a file on your Desktop
5. Attach to your support ticket.

Microsoft Windows 7 / Windows Vista
1. Select the Start button, or Windows icon in the lower left hand corner to begin, then select All Programs > Accessories > System Tools > System Information
2. In the System Information window, select File > Export  Now and "Export As..." window will appear. Choose where the file will be saved and save the file as a TEXT file and attach to support ticket.

Microsoft Windows XP
1. From the Start menu, choose Programs > Accessories > System tools > System information. When the System Information window opens, it will take a little
time for it to display the system information. Once the information is displayed, you should see System Summary at the top and it should be highlighted.
2. Select the "File" menu and choose "Export". Save as a TEXT file and attach to support ticket.

(342 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: